Bug#531323: Do not work with latest version of XMMS2

dEbian Bugs RC

Package: xmms2-scrobbler
Version: 0.2.2-1
Severity: grave


This package simply do not work anymore with latest version of XMMS2
(0.6DrMattDestruction-1). Latest upstream version is 0.3.0. And now
package it and fix this yet another outrageous neglect.


-- System Information:
Debian Release: 5.0.1
APT prefers stable
APT policy: (990, 'stable'), (500, 'testing-proposed-updates'), (500, 'proposed-updates'), (101, 'testing'), (99, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 2.6.29-2-686 (SMP w/1 CPU core)
Locale: LANG=fi_FI.utf8, LC_CTYPE=fi_FI.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages xmms2-scrobbler depends on:
ii libevent-loop-rub 0.3-3 simple signal system and an event
ii libxmmsclient-rub 0.6DrMattDestruction-1 XMMS2 - Ruby bindings
ii ruby1.8 1.8.7.72-3.1 Interpreter of object-oriented scr

xmms2-scrobbler recommends no packages.

Versions of packages xmms2-scrobbler suggests:
ii xmms2-core 0.6DrMattDestruction-1 XMMS2 - core package