Bug#478527: setting package to python-xpcom xulrunner-dev-bin xulrunner-1.9 libm

dEbian Bugs RC

# Automatically generated email from bts, devscripts version 2.10.26
#
# xulrunner (1.9~b5-4) UNRELEASED; urgency=low
#
# * debian/python-xpcom.install, debian/rules: Put python-xpcom files under
# /usr/lib/pythonX.Y/site-packages. Closes: #478527.
#

package python-xpcom xulrunner-dev-bin xulrunner-1.9 libmozjs1d libmozillainterfaces-java libmozjs1d-dbg xulrunner xulrunner-dev xulrunner-1.9-dbg libmozjs-dev xulrunner-1.9-common spidermonkey-bin xulrunner-1.9-gnome-support
tags 478527 + pending
Processing commands for [email protected]:

Ignoring bugs not assigned to: python-xpcom xulrunner-1.9 xulrunner-dev-bin libmozjs1d libmozillainterfaces-java xulrunner libmozjs1d-dbg xulrunner-dev xulrunner-1.9-dbg xulrunner-1.9-common libmozjs-dev spidermonkey-bin xulrunner-1.9-gnome-support

Bug#478527: python-xpcom: depends on bogus Python version "current"
There were no tags set.
Tags added: pending

End of message, stopping processing here.

Please contact me if you need assistance.

Debian bug tracking system administrator
(administrator, Debian Bugs database)