Bug#471594: incoherent depends

dEbian Bugs RC

Package: freetennis
Version: 0.4.8-4
Severity: serious

Hi,

currently, freetennis has different dependencies depending on the
architecture:
e.g. mipsel: freetennis-common (= 0.4.8-4), ocaml-base-3.10.1
e.g. i386: freetennis-common (= 0.4.8-4), libatk1.0-0 (>= 1.20.0), libc6
(>= 2.7-1), libcairo2 (>= 1.4.0), libgl1-mesa-glx | libgl1, libglib2.0-0
(>= 2.12.0), libglu1-mesa | libglu1, libgtk2.0-0 (>= 2.12.0),
libpango1.0-0 (>= 1.18.4), libsdl-mixer1.2 (>= 1.2.6), libsdl-ttf2.0-0,
libsdl1.2debian (>= 1.2.10-1), libx11-6, libxext6, libxmu6


Any special reason for this? I'm reporting that as serious because
freetennis will be uninstallable on some architectures in testing soon,
and the correct solution to this depends on the answer to that question.


Cheers,
Andi